View Issue Details

IDProjectCategoryView StatusLast Update
0014265mantisbtfilterspublic2014-08-23 08:55
Reportervtheiding Assigned Todregad  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformAppleOSMac OS XOS Version10.6.8
Product Version1.2.10 
Target VersionFixed in Version 
Summary0014265: Cannot filter by Target Version or Fixed In Version over All Projects
Description

When I switch to "All Projects" I cannot use these two fields for filtering. We are using version 1.2.3, which enabled this at least for Target Version. And I always missed it for Fixed In version, and never understood, why only one of this seemingly similar fields where available.

Additional Information

We depend quite a lot on this. We have a larger product which multiple components These are separate projects in Mantis. But the release versions and schedules are the same for all components. For me this means we will stick with version 1.2.3 for now. Therefore, for us this has a Severity of Major.

TagsNo tags attached.

Relationships

duplicate of 0005668 acknowledged "versions" of parent project should be used in subprojects. 

Activities

vtheiding

vtheiding

2012-06-23 06:43

reporter   ~0032161

Hi dregad,
you marked my issue as a duplicate of 5668. While that issue is about subprojects, mine is about filtering over all projects, especially as we do not use subprojects. Is this technically the same, i.e. solving the other issue will also solve mine? Or are you suggesting we reorganize our projects and make them a subproject of a new pseudo project?
Thanks, vtheiding

dregad

dregad

2012-06-25 07:00

developer   ~0032172

Indeed, I believe it's the same root cause, and fixing one should fix the other.

However, this is a very complex issue so don't get your hopes too high of having it resolved any time soon :-/

Issue History

Date Modified Username Field Change
2012-05-17 12:28 vtheiding New Issue
2012-06-22 04:54 dregad Relationship added duplicate of 0005668
2012-06-22 04:54 dregad Status new => resolved
2012-06-22 04:54 dregad Resolution open => duplicate
2012-06-22 04:54 dregad Assigned To => dregad
2012-06-23 06:43 vtheiding Note Added: 0032161
2012-06-25 07:00 dregad Note Added: 0032172
2012-07-06 17:20 atrol Status resolved => closed