View Issue Details

IDProjectCategoryView StatusLast Update
0014888mantisbtcustom fieldspublic2012-11-09 18:20
Reportersanty143all Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0014888: Need to customise the custom fields
Description

I am working on custom field where i am using text box on click of which a calender will open and on click of date that date will be stored in input text but when i am submitting a bug its showing a invalid field for due_date error.

I tried it to get converted into string but then its not resulting an ayone please help me with the same

TagsNo tags attached.

Relationships

duplicate of 0008957 assignedsyncguru Date Selector for Custom Fields 

Activities

dregad

dregad

2012-10-31 03:55

developer   ~0033374

Standard MantisBT date custom fields do not have an attached pop-up calendar. Therefore I can only assume that you are using a customized version of the code.

Please use the forums, the mantisbt-help mailing list or IRC to get support on customizing and using MantisBT (see http://www.mantisbt.org/support.php)

santy143all

santy143all

2012-10-31 04:03

reporter   ~0033376

Yes i am using a external calender but as i have googled we have a date picker but unable to use that can u help me with the same.

santy143all

santy143all

2012-10-31 04:09

reporter   ~0033377

http://www.mantisbt.org/bugs/view.php?id=6602#bugnotes

you can check that at above link

Issue History

Date Modified Username Field Change
2012-10-31 02:08 santy143all New Issue
2012-10-31 03:55 dregad Note Added: 0033374
2012-10-31 03:55 dregad Priority immediate => normal
2012-10-31 03:55 dregad Severity major => minor
2012-10-31 03:55 dregad Status new => resolved
2012-10-31 03:55 dregad Resolution open => unable to reproduce
2012-10-31 04:03 santy143all Note Added: 0033376
2012-10-31 04:03 santy143all Status resolved => feedback
2012-10-31 04:03 santy143all Resolution unable to reproduce => reopened
2012-10-31 04:09 santy143all Note Added: 0033377
2012-10-31 04:09 santy143all Status feedback => new
2012-10-31 04:19 dregad Relationship added duplicate of 0008957
2012-10-31 04:19 dregad Status new => resolved
2012-10-31 04:19 dregad Resolution reopened => duplicate
2012-10-31 04:19 dregad Assigned To => dregad
2012-11-09 18:20 atrol Status resolved => closed