View Issue Details

IDProjectCategoryView StatusLast Update
0015457mantisbtcustomizationpublic2013-02-14 18:03
Reportervovella Assigned Toatrol  
PrioritylowSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.14 
Summary0015457: Additional user information
Description

How I can add field for additional user information in user profile? For example, mobile phone, region or other.

TagsNo tags attached.

Relationships

duplicate of 0005278 new custom field for user accounts 

Activities

dregad

dregad

2013-02-05 04:54

developer   ~0035029

This can't be done (and unlikely to be added as a core feature in the foreseeable future), but you should be able to achieve this by writing a plugin.

Issue History

Date Modified Username Field Change
2013-02-05 02:25 vovella New Issue
2013-02-05 04:54 dregad Note Added: 0035029
2013-02-05 04:54 dregad Priority high => low
2013-02-05 04:54 dregad Severity major => feature
2013-02-05 04:54 dregad Status new => acknowledged
2013-02-05 11:20 atrol Relationship added duplicate of 0005278
2013-02-05 11:20 atrol Status acknowledged => resolved
2013-02-05 11:20 atrol Resolution open => duplicate
2013-02-05 11:20 atrol Assigned To => atrol
2013-02-14 18:03 atrol Status resolved => closed