View Issue Details

IDProjectCategoryView StatusLast Update
0015502mantisbtwebpagepublic2020-03-27 06:09
Reporterfury110 Assigned Todregad  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.12 
Summary0015502: APPLICATION WARNING #2702: Your session has become invalidated.
Description

Situation:

  • login to Mantis without checking "Remember my login in this browser" and "Secure Session"
  • Leaving open Mantis overnight (with intermediate provider-IP change) with issue details page on screen

Error:
Freshing up the page I repeatedly get above error message before the issue-details are shown. Opening "View issues" I see the same error, but the page does NOT open. As the issue-list is the one and only page for getting an overall picture of our system, this bug is a show-stopper for me.

Steps To Reproduce

Tests:

  • Trying to open another issue works well
  • Logging out and in again, same results
  • Only remedy: Deleting the mantisbt-cookie
Additional Information

Tested on Apache 2.2.x and 2.3.x

TagsNo tags attached.

Relationships

duplicate of 0011680 closeddhx Mantis APPLICATION ERROR #2800 for Mantis 1.2.0 
related to 0020273 new APPLICATION WARNING 0002702: Your session has become invalidated. 

Activities

quetzalcoatl

quetzalcoatl

2013-11-14 07:57

reporter   ~0038551

found a workaround:
in 'View Issues' - Page 'Edit' the Issue that's bugged -> save

Error should not occur afterwards and you can view the issue normally

hope it works for you to ;)