View Issue Details

IDProjectCategoryView StatusLast Update
0015658mantisbtadministrationpublic2020-04-26 09:38
ReporterHeikoSL Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version1.2.14 
Summary0015658: How can administrators change passwords of users?
Description

Maybe someone has the same problem: As one of the admins of local mantis installation I needed a way to set a users password directly without resetting it to a blank password.
And I don't wanted to patch any files...

So I developed a small plugin that is doing the job. You can find it on GitHub: https://github.com/langerheiko/AdminSetPassword_for_MantisBT

Hope you like it :-)

TagsNo tags attached.

Relationships

related to 0023509 new Generate a random string when resetting password, or allow admin to define it 

Activities

dregad

dregad

2020-04-14 11:47

developer   ~0063837

Since this feature is handled by the plugin mentioned in the issue above, there is no point in keeping this open.

For the record, the plugin is now maintained at https://github.com/mantisbt-plugins/AdminSetPassword. There is no official release supporting Mantis 2.x yet, although there is an open pull request to implement it.

Issue History

Date Modified Username Field Change
2013-03-15 06:21 HeikoSL New Issue
2017-10-20 08:09 dregad Relationship added related to 0023509
2020-04-14 11:47 dregad Assigned To => dregad
2020-04-14 11:47 dregad Status new => resolved
2020-04-14 11:47 dregad Resolution open => no change required
2020-04-14 11:47 dregad Note Added: 0063837
2020-04-26 09:38 atrol Status resolved => closed