View Issue Details

IDProjectCategoryView StatusLast Update
0001585mantisbtbugtrackerpublic2002-02-24 22:08
ReporterreporterAssigned Toprescience  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionwon't fix 
PlatformWindowOSNT 
Product Version0.17.0 
Summary0001585: Mantis looks awful in Netscape 4.75
Description

The Mantis bugtracker looks very strange in the "old" Netscape.
The menu does not span accross the screen. News seem to be randomly indented. There is white areas above this form an numerous other things, which I don't need to describe since they become obious once one tries itself.
Mantis never looked nice in Netscape. But now it is close to being unusable.

TagsNo tags attached.

Activities

mhelas

mhelas

2002-02-24 14:40

reporter   ~0002009

perhaps mantis should not use css when viewed by netscape

prescience

prescience

2002-02-24 22:07

reporter   ~0002010

Netscape will not be unsuppported. Mozilla's nearing completion and it's time to move into the present. Plus it's too much work to make it work again with Netscape.

Issue History

Date Modified Username Field Change