View Issue Details

IDProjectCategoryView StatusLast Update
0015891mantisbtadministrationpublic2013-05-31 05:36
Reporterschreiersim Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.14 
Summary0015891: user dropdown selection box to assign viewers?
Description

there ist no user dropdown selection box to assign viewers to a report.
what is the reason?
what has to be modified to have so?

Steps To Reproduce

na

Additional Information

na

TagsNo tags attached.

Relationships

duplicate of 0012557 new Bug view page: add monitoring for user select from list 

Activities

schreiersim

schreiersim

2013-05-21 05:56

reporter  

Mantis.JPG (19,924 bytes)   
Mantis.JPG (19,924 bytes)   
dregad

dregad

2013-05-21 09:11

developer   ~0036922

This is a duplicate of 0012557 - there is an unofficial patch there to do what you want.

Issue History

Date Modified Username Field Change
2013-05-21 05:56 schreiersim New Issue
2013-05-21 05:56 schreiersim File Added: Mantis.JPG
2013-05-21 09:11 dregad Note Added: 0036922
2013-05-21 09:11 dregad Relationship added duplicate of 0012557
2013-05-21 09:11 dregad Status new => resolved
2013-05-21 09:11 dregad Resolution open => duplicate
2013-05-21 09:11 dregad Assigned To => dregad
2013-05-31 05:36 atrol Status resolved => closed