View Issue Details

IDProjectCategoryView StatusLast Update
0016406mantisbtintegrationpublic2013-10-14 16:26
Reporterhomework Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version1.2.15 
Summary0016406: Datepicker not working with https
Description

I figured out, that the datepicker (due date) function dont work when the site runs under https.
If you click on datepicker, the site act like pressing save button.

TagsNo tags attached.

Activities

homework

homework

2013-09-25 08:37

reporter   ~0038109

PS tested with windows 7 Enterpr., IE 9.0.8112...

dregad

dregad

2013-09-25 12:30

developer   ~0038113

I'm not able to reproduce this. I'm running 1.2.15 on https here at work, and the date picker works as expected (on due date and other fields as well).

Tested with FF24, IE8 and Chrome

atrol

atrol

2013-10-04 14:25

developer   ~0038210

homework,

You did not provide more feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2013-09-25 08:35 homework New Issue
2013-09-25 08:37 homework Note Added: 0038109
2013-09-25 12:30 dregad Note Added: 0038113
2013-09-25 12:30 dregad Assigned To => dregad
2013-09-25 12:30 dregad Status new => feedback
2013-10-04 14:25 atrol Note Added: 0038210
2013-10-04 14:25 atrol Status feedback => resolved
2013-10-04 14:25 atrol Resolution open => no change required
2013-10-14 16:26 atrol Status resolved => closed