View Issue Details

IDProjectCategoryView StatusLast Update
0017090mantisbtGeneralpublic2014-03-24 17:31
ReporterIvaylo Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0017090: Multiple assignments
Description

Hello, I'm new to Mantis, I would like to know is it possible ot assign more then one developer to issue and upload more then one file without need to reload the page.. Thank you.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

atrol

atrol

2014-03-13 15:55

developer   ~0039665

Assigning to multiple users is not possible, see duplicate 0005081

Uploading multiple attachments is possible by adjusting the setting $g_file_upload_max_num = 1;

The 2nd question is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums, the mantisbt-help mailing list or IRC to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Ivaylo

Ivaylo

2014-03-13 16:35

reporter   ~0039666

Thank you!

Issue History

Date Modified Username Field Change
2014-03-13 14:56 Ivaylo New Issue
2014-03-13 15:49 atrol Project Plugin - Tasks => mantisbt
2014-03-13 15:55 atrol Note Added: 0039665
2014-03-13 15:55 atrol Relationship added duplicate of 0005081
2014-03-13 15:55 atrol Status new => resolved
2014-03-13 15:55 atrol Resolution open => duplicate
2014-03-13 15:55 atrol Assigned To => atrol
2014-03-13 16:35 Ivaylo Note Added: 0039666
2014-03-24 17:31 atrol Status resolved => closed