View Issue Details

IDProjectCategoryView StatusLast Update
0017625mantisbtcustom fieldspublic2014-09-14 16:04
Reportervboctor Assigned Tovboctor  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.17 
Summary0017625: Support controlling order and visibility of custom and native fields
Description

As of now, we have a way to manage which of the native fields should be visible. However, we don't support re-ordering such fields.

For custom fields, we provide the ability to control their visibility and order relative to each other.

We don't provide a way to define the order of custom fields and native fields relative to each other.

Based on users trying out MantisBT, it seems that often users would like to change order of native fields and interleave custom fields between them. Hence, some standard approach to enable that would be make sense.

Tagsmantishub

Relationships

duplicate of 0006220 closedvboctor Change order of fields 
has duplicate 0006828 closedvboctor 0000366: report an issue - reordering fields 
related to 0011385 new Put custom fields on top of the report page (before category) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-08-31 23:19 vboctor New Issue
2014-08-31 23:19 vboctor Tag Attached: mantishub
2014-08-31 23:21 vboctor Relationship added has duplicate 0006828
2014-08-31 23:21 vboctor Relationship added related to 0011385
2014-08-31 23:21 vboctor Relationship added related to 0006220
2014-08-31 23:24 vboctor Relationship replaced duplicate of 0006220
2014-08-31 23:24 vboctor Status new => resolved
2014-08-31 23:24 vboctor Resolution open => duplicate
2014-08-31 23:24 vboctor Assigned To => vboctor
2014-09-14 16:04 atrol Status resolved => closed