View Issue Details

IDProjectCategoryView StatusLast Update
0006220mantisbtcustomizationpublic2014-11-05 01:53
Reportertetoune Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0006220: Change order of fields
Description

Hello,

I want to change the new bug page. In my case, some fields doesn't exists and I create them as custom fields with the order I want. But we can't change any order with statics fields like severity, category, etc unless we change the code. For more, fields with (*) have the same problem.

Is there any change in further versions or other issue.

Sincerely

Tagsmantishub

Relationships

duplicate of 0011385 new Put custom fields on top of the report page (before category) 
has duplicate 0017625 closedvboctor Support controlling order and visibility of custom and native fields 
related to 0004227 acknowledged Roadmap 1.0 - Templates 

Activities

am-gtz

am-gtz

2010-03-09 01:05

reporter   ~0024678

see also 0011385

vboctor

vboctor

2014-08-31 23:25

manager   ~0041146

As of now, we have a way to manage which of the native fields should be visible. However, we don't support re-ordering such fields.

For custom fields, we provide the ability to control their visibility and order relative to each other.

We don't provide a way to define the order of custom fields and native fields relative to each other.

Based on users trying out MantisBT, it seems that often users would like to change order of native fields and interleave custom fields between them. Hence, some standard approach to enable that would be make sense.

Issue History

Date Modified Username Field Change
2005-09-05 07:10 tetoune New Issue
2006-03-09 08:06 ryandesign Relationship added related to 0004227
2006-03-09 08:08 ryandesign Summary Fields => Change order of fields
2010-03-09 01:05 am-gtz Note Added: 0024678
2010-06-07 13:52 atrol Relationship added related to 0011385
2014-08-31 23:21 vboctor Relationship added related to 0017625
2014-08-31 23:24 vboctor Relationship replaced has duplicate 0017625
2014-08-31 23:25 vboctor Note Added: 0041146
2014-08-31 23:25 vboctor Tag Attached: mantishub
2014-10-24 22:21 vboctor Status new => acknowledged
2014-10-24 22:23 vboctor Relationship replaced duplicate of 0011385
2014-10-24 22:23 vboctor Status acknowledged => resolved
2014-10-24 22:23 vboctor Resolution open => duplicate
2014-10-24 22:23 vboctor Assigned To => vboctor
2014-11-05 01:53 atrol Status resolved => closed