View Issue Details

IDProjectCategoryView StatusLast Update
0019601mantisbtadministrationpublic2015-04-19 06:37
Reporterzhanghongquan Assigned Toatrol  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.18 
Target VersionFixed in Version 
Summary0019601: How classify my account
Description

I creat a lot of account,but how classify my account

TagsNo tags attached.

Relationships

duplicate of 0003444 confirmed Add user groups to streamline user management 

Activities

vboctor

vboctor

2015-04-08 21:49

manager   ~0049355

What do you mean?

zhanghongquan

zhanghongquan

2015-04-08 23:14

reporter   ~0049356

Some users together, together with the exception of some users

atrol

atrol

2015-04-09 01:22

developer   ~0049358

zhanghongquan,

The provided information is not sufficient to provide any help in resolving the issue. A complete and detailed description is required for the support team to get a clear understanding of the problem.

Maybe some screen shots can help to understand what you are asking for.

zhanghongquan

zhanghongquan

2015-04-09 01:55

reporter  

Snap6.jpg (12,762 bytes)
Snap6.jpg (12,762 bytes)
zhanghongquan

zhanghongquan

2015-04-09 02:01

reporter   ~0049361

Thanks
Plesse see the screen,I want administrator belong to a subsystem(such as soft),and chenlei belong to other subsystem(such as test),so, I can manage my users expediently.

atrol

atrol

2015-04-09 02:09

developer   ~0049362

What is a "subsystem"?
Do you mean something like user groups?

If so, I will close your issue as a duplicate of 0003444

zhanghongquan

zhanghongquan

2015-04-09 02:28

reporter   ~0049364

Thanks very much,you fixed my issue!

Issue History

Date Modified Username Field Change
2015-04-08 21:02 zhanghongquan New Issue
2015-04-08 21:49 vboctor Assigned To => vboctor
2015-04-08 21:49 vboctor Status new => assigned
2015-04-08 21:49 vboctor Note Added: 0049355
2015-04-08 21:50 vboctor Assigned To vboctor =>
2015-04-08 21:50 vboctor Status assigned => feedback
2015-04-08 23:14 zhanghongquan Note Added: 0049356
2015-04-08 23:14 zhanghongquan Status feedback => new
2015-04-09 01:22 atrol Status new => feedback
2015-04-09 01:22 atrol Note Added: 0049358
2015-04-09 01:55 zhanghongquan File Added: Snap6.jpg
2015-04-09 02:01 zhanghongquan Note Added: 0049361
2015-04-09 02:01 zhanghongquan Status feedback => new
2015-04-09 02:09 atrol Status new => feedback
2015-04-09 02:09 atrol Note Added: 0049362
2015-04-09 02:28 zhanghongquan Note Added: 0049364
2015-04-09 02:28 zhanghongquan Status feedback => new
2015-04-09 02:42 atrol Assigned To => atrol
2015-04-09 02:42 atrol Status new => resolved
2015-04-09 02:42 atrol Resolution open => duplicate
2015-04-09 02:42 atrol Relationship added duplicate of 0003444
2015-04-19 06:37 atrol Status resolved => closed