View Issue Details

IDProjectCategoryView StatusLast Update
0020241mantisbtuipublic2019-05-24 11:01
Reporterdregad Assigned Todregad  
PrioritynormalSeveritytextReproducibilityalways
Status closedResolutionfixed 
Product Version1.3.0-beta.1 
Target Version1.3.0-rc.1Fixed in Version1.3.0-rc.1 
Summary0020241: In Workflow Transitions page, the Delete button's label is truncated at 1st word
Description

The button reads 'Delete' instead of 'Delete All Projects Settings' or 'Delete Project Specific Settings'

TagsNo tags attached.

Relationships

related to 0025783 closeddregad Button label truncated on manage_config_workflow_page 

Activities

dregad

dregad

2015-10-31 20:54

developer   ~0051779

Last edited: 2015-10-31 20:55

View 2 revisions

This is a regression from commit b78f966e013d494ea27d92bba39d797a1266b7b7 which removed a double-quote after 'value='

Related Changesets

MantisBT: master b78f966e

2014-07-13 18:15:42

Paul Richards

Details Diff
Code Standards/PHP Doc improvements

Improvements to code base to follow coding standards,
and improve phpdoc validation from PHP Codesniffer rules
Affected Issues
0020241
mod - account_page.php Diff File
mod - account_sponsor_page.php Diff File
mod - adm_config_report.php Diff File
mod - adm_config_set.php Diff File
mod - admin/check/check_api.php Diff File
mod - admin/check/check_config_inc.php Diff File
mod - admin/check/check_database_inc.php Diff File
mod - admin/install.php Diff File
mod - admin/move_attachments.php Diff File
mod - admin/move_attachments_page.php Diff File
mod - admin/schema.php Diff File
mod - admin/test_langs.php Diff File
mod - admin/upgrade_unattended.php Diff File
mod - api/soap/mantisconnect.php Diff File
mod - api/soap/mc_api.php Diff File
mod - api/soap/mc_file_api.php Diff File
mod - api/soap/mc_issue_api.php Diff File
mod - api/soap/mc_project_api.php Diff File
mod - api/soap/mc_tag_api.php Diff File
mod - billing_inc.php Diff File
mod - bug_actiongroup_page.php Diff File
mod - bug_change_status_page.php Diff File
mod - bug_relationship_graph.php Diff File
mod - bug_report_page.php Diff File
mod - bug_revision_view_page.php Diff File
mod - bug_update_page.php Diff File
mod - bugnote_stats_inc.php Diff File
mod - changelog_page.php Diff File
mod - core/bug_api.php Diff File
mod - core/bugnote_api.php Diff File
mod - core/category_api.php Diff File
mod - core/cfdefs/cfdef_standard.php Diff File
mod - core/columns_api.php Diff File
mod - core/config_api.php Diff File
mod - core/custom_field_api.php Diff File
mod - core/database_api.php Diff File
mod - core/date_api.php Diff File
mod - core/email_api.php Diff File
mod - core/email_queue_api.php Diff File
mod - core/error_api.php Diff File
mod - core/event_api.php Diff File
mod - core/file_api.php Diff File
mod - core/filter_api.php Diff File
mod - core/helper_api.php Diff File
mod - core/history_api.php Diff File
mod - core/html_api.php Diff File
mod - core/http_api.php Diff File
mod - core/icon_api.php Diff File
mod - core/install_helper_functions_api.php Diff File
mod - core/json_api.php Diff File
mod - core/ldap_api.php Diff File
mod - core/logging_api.php Diff File
mod - core/news_api.php Diff File
mod - core/plugin_api.php Diff File
mod - core/print_api.php Diff File
mod - core/profile_api.php Diff File
mod - core/project_api.php Diff File
mod - core/project_hierarchy_api.php Diff File
mod - core/relationship_api.php Diff File
mod - core/relationship_graph_api.php Diff File
mod - core/rss_api.php Diff File
mod - core/sponsorship_api.php Diff File
mod - core/summary_api.php Diff File
mod - core/tag_api.php Diff File
mod - core/tokens_api.php Diff File
mod - core/user_api.php Diff File
mod - core/user_pref_api.php Diff File
mod - core/utility_api.php Diff File
mod - core/version_api.php Diff File
mod - file_download.php Diff File
mod - login_select_proj_page.php Diff File
mod - manage_config_email_page.php Diff File
mod - manage_config_work_threshold_page.php Diff File
mod - manage_config_workflow_page.php Diff File
mod - manage_custom_field_create.php Diff File
mod - manage_overview_page.php Diff File
mod - manage_plugin_page.php Diff File
mod - manage_user_page.php Diff File
mod - return_dynamic_filters.php Diff File
mod - set_project.php Diff File
mod - view_all_inc.php Diff File

MantisBT: master 29d29802

2015-10-31 20:50:06

dregad

Details Diff
Fix trucated button label (add missing ")

Regression from b78f966e013d494ea27d92bba39d797a1266b7b7
caused the button's text to be truncated at 1st word.

Fixes 0020241
Affected Issues
0020241
mod - manage_config_workflow_page.php Diff File

MantisBT: master-2.21 654948d0

2019-05-23 16:15:30

dregad

Details Diff
Add missing quote causing truncated button label

This bug was fixed in 1.3.0 (see issue 0020241), but was reintroduced in
2.0 during the migration to Modern UI because of an incorrect merge
conflict resolution (commit 6d91468100a308a6f57f12d4c7ab3f3486aa0eee).

Fixes 0025783
Affected Issues
0020241, 0025783
mod - manage_config_workflow_page.php Diff File

Issue History

Date Modified Username Field Change
2015-10-31 20:54 dregad New Issue
2015-10-31 20:54 dregad Status new => assigned
2015-10-31 20:54 dregad Assigned To => dregad
2015-10-31 20:54 dregad Note Added: 0051779
2015-10-31 20:55 dregad Changeset attached => MantisBT master b78f966e
2015-10-31 20:55 dregad Note Edited: 0051779 View Revisions
2015-11-22 05:32 dregad Changeset attached => MantisBT master 29d29802
2015-11-22 05:32 dregad Status assigned => resolved
2015-11-22 05:32 dregad Resolution open => fixed
2015-11-22 05:32 dregad Fixed in Version => 1.3.0-rc.1
2015-12-06 02:45 vboctor Status resolved => closed
2019-05-23 05:50 dregad Relationship added related to 0025783
2019-05-24 11:01 dregad Changeset attached => MantisBT master-2.21 654948d0