View Issue Details

IDProjectCategoryView StatusLast Update
0020304mantisbtadministrationpublic2015-12-05 16:18
Reportermukeshchaubey Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.18 
Summary0020304: Multiple user in same work profile
Description

In my organization there are multiple people in same field like for networking two people are there . for hardware related two .for system administrator two people are there. How I will assign them. In category only one email get enter. I want if any network issue is there then atleat notify mail should send to them.plz revet me asap I waiting for any possible resolution for it.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

atrol

atrol

2015-11-23 15:00

developer   ~0051921

Assigning to multiple people is not possible, but a known feature request, see 0000005ß81 for it.
Sending emails to more than one person can be solved outside Mantis by setting up an email distribution list or by configuring rules to forward issues based on content.

Issue History

Date Modified Username Field Change
2015-11-23 13:13 mukeshchaubey New Issue
2015-11-23 15:00 atrol Assigned To => atrol
2015-11-23 15:00 atrol Status new => resolved
2015-11-23 15:00 atrol Resolution open => duplicate
2015-11-23 15:00 atrol Note Added: 0051921
2015-11-23 15:00 atrol Relationship added duplicate of 0005081
2015-12-05 16:18 atrol Status resolved => closed