View Issue Details

IDProjectCategoryView StatusLast Update
0021700mantisbtemailpublic2016-09-30 14:40
Reportersyncguru Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.0.0-beta.3 
Summary0021700: Support HTML emails with Modern UI compitable layout
Description

We need to modernize our email message templates to match the look and feel of Modern UI.

Tagsmodern-ui

Relationships

duplicate of 0001400 assignedvboctor Feature to send HTML-formatted e-mail instead of text e-mail 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-20 00:41 syncguru New Issue
2016-09-20 01:02 vboctor Tag Attached: modern-ui
2016-09-20 12:43 atrol Assigned To => atrol
2016-09-20 12:43 atrol Status new => resolved
2016-09-20 12:43 atrol Resolution open => duplicate
2016-09-20 12:43 atrol Relationship added duplicate of 0001400
2016-09-30 14:40 atrol Status resolved => closed