View Issue Details

IDProjectCategoryView StatusLast Update
0021702mantisbtwebpagepublic2020-09-15 11:42
ReporterTomR Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.0.0-beta.2 
Summary0021702: Horizontal scroll bar not shown
Description

We have a lot of custom fields. For some projects more than will fit on the View Issues screen. However the Horizontal scroll bar is not shown.
Dragging the mouse is working, but that is not what users expect.

Tagsmodern-ui

Relationships

duplicate of 0022132 acknowledged Some tables gets off screen and cant be scrolled conveniently 

Activities

TomR

TomR

2016-09-20 03:58

reporter  

NoHorizontalScrollbar.png (174,750 bytes)   
NoHorizontalScrollbar.png (174,750 bytes)   
cproensa

cproensa

2017-08-19 14:07

developer   ~0057512

Set as duplicate of 0022132 because that issue has the work in progress