View Issue Details

IDProjectCategoryView StatusLast Update
0022052mantisbtrsspublic2016-12-30 15:54
Reportertap Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformlinuxOSubuntuOS Version14.04
Product Version 
Target VersionFixed in Version 
Summary0022052: Rss feed button redirects to undefined error page.
Description

When user clicks on Rss button available at top right corner on homepage. it redirects to undefined error page.

Additional Information
  1. go to mantis URL
  2. on homepage clicks on Rss feed Button and observe
TagsNo tags attached.

Relationships

duplicate of 0016148 acknowledged RSS feed error display on IE 8,9,10 

Activities

tap

tap

2016-12-17 07:41

reporter  

Screenshot from 2016-12-17 18:05:40.png (483,147 bytes)
cproensa

cproensa

2016-12-17 08:25

developer   ~0054789

The image you have attached is a rendering of the XML content of the RSS feed.
The XML content should be opened with a proper RSS reader

atrol

atrol

2016-12-18 07:21

developer   ~0054790

We use a quite outdated RSS format, see 0016148:0037428.
There is hardly any modern browser that supports it out of the box.

cproensa

cproensa

2016-12-18 11:22

developer   ~0054791

There is hardly any modern browser that supports it out of the box.

With my current browsers:
Firefox 50.1 opens it.
Chromium version 53 renders the xml as text, just like the screenshot

atrol

atrol

2016-12-29 09:11

developer   ~0054871

Got no more feedback, set as a duplicate of 0016148.

Issue History

Date Modified Username Field Change
2016-12-17 07:41 tap New Issue
2016-12-17 07:41 tap File Added: Screenshot from 2016-12-17 18:05:40.png
2016-12-17 08:25 cproensa Note Added: 0054789
2016-12-17 08:26 cproensa Assigned To => cproensa
2016-12-17 08:26 cproensa Status new => feedback
2016-12-18 07:21 atrol Note Added: 0054790
2016-12-18 07:21 atrol Category plug-ins => rss
2016-12-18 11:22 cproensa Note Added: 0054791
2016-12-29 09:11 atrol Assigned To cproensa => atrol
2016-12-29 09:11 atrol Status feedback => resolved
2016-12-29 09:11 atrol Resolution open => duplicate
2016-12-29 09:11 atrol Relationship added duplicate of 0016148
2016-12-29 09:11 atrol Note Added: 0054871
2016-12-30 15:54 vboctor Status resolved => closed