View Issue Details

IDProjectCategoryView StatusLast Update
0022096mantisbttimelinepublic2019-04-21 02:53
Reporterdregad Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0 
Target Version2.21.0Fixed in Version2.21.0 
Summary0022096: My View page without timeline does not respect the $g_my_view_boxes_fixed_position setting
Description

Follow-up from 0019586:0054879

I'm not sure whether that config should be kept at all. Maybe we should just make it obsolete ?

TagsNo tags attached.

Relationships

related to 0019586 closeddregad Support disabling timeline feature based on access level 

Activities

dregad

dregad

2019-04-04 12:05

developer   ~0061826

Considering that this setting is non-functional since 2.0.0 release and nobody complained about it for more than 2 years, it does not make sense to try and fix this.

my_view_boxes_fixed_position will be obsoleted in the next release of Mantis. One less config option :-)

dregad

dregad

2019-04-04 13:09

developer   ~0061830

PR https://github.com/mantisbt/mantisbt/pull/1497

Related Changesets

MantisBT: master 2e726807

2019-04-04 12:06:47

dregad

Details Diff
Obsolete my_view_boxes_fixed_position

Since 2.0.0 release, My View page without timeline does not respect the
$g_my_view_boxes_fixed_position setting.

Fixes 0022096
Affected Issues
0022096
mod - config_defaults_inc.php Diff File
mod - core/obsolete.php Diff File
mod - my_view_page.php Diff File

Issue History

Date Modified Username Field Change
2016-12-30 18:47 dregad New Issue
2016-12-30 18:47 dregad Relationship added related to 0019586
2017-02-01 22:49 vboctor Target Version 2.0.1 => 2.2.0
2017-02-26 21:19 vboctor Target Version 2.2.0 => 2.3.0
2017-04-01 00:20 vboctor Target Version 2.3.0 => 2.4.0
2017-04-30 14:53 vboctoradmin Target Version 2.4.0 => 2.5.0
2017-06-04 16:19 atrol Target Version 2.5.0 => 2.6.0
2017-09-03 18:49 vboctor Target Version 2.6.0 => 2.7.0
2017-10-08 23:55 vboctor Target Version 2.7.0 => 2.8.0
2017-10-28 19:14 vboctor Target Version 2.8.0 => 2.9.0
2017-12-04 02:25 vboctor Target Version 2.9.0 => 2.10.0
2017-12-30 18:39 vboctor Target Version 2.10.0 => 2.11.0
2018-02-05 03:24 atrol Target Version 2.11.0 =>
2019-04-04 12:05 dregad Assigned To => dregad
2019-04-04 12:05 dregad Status new => assigned
2019-04-04 12:05 dregad Target Version => 2.21.0
2019-04-04 12:05 dregad Note Added: 0061826
2019-04-04 13:09 dregad Note Added: 0061830
2019-04-11 09:39 dregad Changeset attached => MantisBT master 2e726807
2019-04-11 09:39 dregad Status assigned => resolved
2019-04-11 09:39 dregad Resolution open => fixed
2019-04-11 09:39 dregad Fixed in Version => 2.21.0
2019-04-21 02:53 vboctor Status resolved => closed