View Issue Details

IDProjectCategoryView StatusLast Update
0022272mantisbtplug-inspublic2019-08-17 14:37
Reportersyncguru Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.1.0 
Target VersionFixed in Version 
Summary0022272: Consider upgrading to chart.js v2.4.0
Description

We are using version 2.1.6 in MantisBT 2.0
https://github.com/chartjs/Chart.js

TagsNo tags attached.

Relationships

duplicate of 0025488 closedatrol Update Chart.js to 2.7.3 

Activities

dregad

dregad

2019-08-02 13:40

developer   ~0062488

Library was upgraded to 2.7.3 in 2.20.0 (see 0025488).

Issue History

Date Modified Username Field Change
2017-01-27 15:44 syncguru New Issue
2019-08-02 13:40 dregad Assigned To => dregad
2019-08-02 13:40 dregad Status new => resolved
2019-08-02 13:40 dregad Resolution open => duplicate
2019-08-02 13:40 dregad Note Added: 0062488
2019-08-02 13:40 dregad Relationship added duplicate of 0025488
2019-08-17 14:37 atrol Status resolved => closed