View Issue Details

IDProjectCategoryView StatusLast Update
0022312mantisbtbugtrackerpublic2017-02-14 17:53
Reporterj_schultz Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.1.0 
Summary0022312: "Recently modified" list can no longer show all issues
Description

On versions prior to 2.0, the "Recently modified" list displayed all issues, so it was a quick way to browse all issues. Now it is limited to the last 30 days and this cannot be modified. There seems to be a variable in the code, $t_recent_days, but it cannot be configured and there's a TODO by @cproensa next to it that it should be made configurable. Since I couldn't find any issue here on the tracker about making this variable configurable, I submit this issue to keep track of the TODO.

TagsNo tags attached.

Relationships

duplicate of 0022199 new Make "recently modified" filter in my view page configurable for days range 

Activities

cproensa

cproensa

2017-02-03 14:33

developer   ~0055481

duplicate of 0022199