View Issue Details

IDProjectCategoryView StatusLast Update
0022514mantisbtupgradepublic2017-03-24 04:26
ReporterSaficard Assigned Toatrol  
PrioritynormalSeverityblockReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.19 
Summary0022514: Upgrading from 1.2.19 to 2.2.1 fail with Schema step 193: UpdateFunction ( check_config_serialization )
Description

When installing Database i've got
Installing Database
Create database if it does not exist GOOD
Attempting to connect to database as user GOOD
Schema step 193: UpdateFunction ( check_config_serialization ) BAD
Thanks

TagsNo tags attached.

Relationships

duplicate of 0021312 confirmed Error Schema step 193 - Upgrading 1.2.19 to 1.3.0 

Activities

atrol

atrol

2017-03-13 11:43

developer   ~0056056

The provided information in duplicate issue might serve as a workaround, see 0021312:0053628 for it.

Issue History

Date Modified Username Field Change
2017-03-13 11:34 Saficard New Issue
2017-03-13 11:43 atrol Assigned To => atrol
2017-03-13 11:43 atrol Status new => resolved
2017-03-13 11:43 atrol Resolution open => duplicate
2017-03-13 11:43 atrol Note Added: 0056056
2017-03-13 11:43 atrol Relationship added duplicate of 0021312
2017-03-24 04:26 atrol Status resolved => closed