View Issue Details

IDProjectCategoryView StatusLast Update
0022603mantisbtuipublic2017-04-01 00:13
Reporterhpvd Assigned Todregad  
PriorityhighSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0022603: Filter: highligt modified once (with not default value)
Description

when working lots with filters to find the desired issues, it would be very handy to see on first view which filter is active /modified and does uses default value
e.g. just give these ones an other color/background

TagsNo tags attached.

Relationships

duplicate of 0021833 new Highlight or emphasize the set filters in the filter form for easier visual recognition of what's being filtered 

Activities

hpvd

hpvd

2017-03-29 05:17

reporter  

2017-03-29_11h13_05.png (64,237 bytes)   
2017-03-29_11h13_05.png (64,237 bytes)   
hpvd

hpvd

2017-03-29 05:50

reporter   ~0056252

of course highlight does not need as strong as shown in attachment. But it should be very good visible/noticeable.

hpvd

hpvd

2017-03-29 05:58

reporter   ~0056253

sorry, seems to be similar to https://www.mantisbt.org/bugs/view.php?id=21833

dregad

dregad

2017-03-29 06:18

developer   ~0056255

Resolving as duplicate of 0021833

Issue History

Date Modified Username Field Change
2017-03-29 05:17 hpvd New Issue
2017-03-29 05:17 hpvd File Added: 2017-03-29_11h13_05.png
2017-03-29 05:50 hpvd Note Added: 0056252
2017-03-29 05:58 hpvd Note Added: 0056253
2017-03-29 06:18 dregad Assigned To => dregad
2017-03-29 06:18 dregad Status new => resolved
2017-03-29 06:18 dregad Resolution open => duplicate
2017-03-29 06:18 dregad Note Added: 0056255
2017-03-29 06:18 dregad Relationship added duplicate of 0021833
2017-04-01 00:13 vboctoradmin Status resolved => closed