View Issue Details

IDProjectCategoryView StatusLast Update
0022672mantisbtuipublic2017-04-21 17:40
Reportersyncguru Assigned Tosyncguru  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.3.0 
Summary0022672: Debug logs broken on the page
Description

Enabling debug logs to be printed in page with this following config setting '$g_log_destination = 'page';' is unusable.

TagsNo tags attached.

Relationships

duplicate of 0021558 closedsyncguru log destination for page produces messed output 

Activities

cproensa

cproensa

2017-04-05 17:33

developer   ~0056402

Consider this is a duplicate of 0021558

Related Changesets

MantisBT: master ed97f955

2017-04-11 02:52:06

syncguru


Committer: dregad Details Diff
Fix rendering of on-page debug logs in modern ui

Fixes 0022672
Affected Issues
0021558, 0022672
mod - core/layout_api.php Diff File
mod - core/logging_api.php Diff File

Issue History

Date Modified Username Field Change
2017-04-05 17:29 syncguru New Issue
2017-04-05 17:29 syncguru Status new => assigned
2017-04-05 17:29 syncguru Assigned To => syncguru
2017-04-05 17:33 cproensa Note Added: 0056402
2017-04-05 17:40 syncguru Relationship added duplicate of 0021558
2017-04-05 17:41 syncguru Status assigned => resolved
2017-04-05 17:41 syncguru Resolution open => duplicate
2017-04-06 08:57 atrol Target Version 2.4.0 =>
2017-04-11 02:52 dregad Changeset attached => MantisBT master ed97f955
2017-04-11 02:52 syncguru Resolution duplicate => fixed
2017-04-11 02:52 syncguru Fixed in Version => 2.4.0
2017-04-12 14:36 atrol Resolution fixed => duplicate
2017-04-12 14:36 atrol Fixed in Version 2.4.0 =>
2017-04-21 17:40 atrol Status resolved => closed