View Issue Details

IDProjectCategoryView StatusLast Update
0022826mantisbtadministrationpublic2017-06-10 14:05
Reportertaken Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.3.2 
Summary0022826: How working suspended resolution?
Description

Hello
I just get a ticket in mantis but i can't do now i want repair problem later so i try put resolution as suspended, but i can't put because this is a New Issue...
I can select resolution as suspended when i close a ticket...

This is a proper? i was thinking i can got open ticket and put resolution at suspended.

Best Regards.

Steps To Reproduce

Someone open a ticket
Press edit and put resolution as suspended

Got error:
APPLICATION ERROR 24
Resolution "suspended" is not allowed for status "assigned".

TagsNo tags attached.

Relationships

duplicate of 0016054 new Refactoring the notion of "fixed issue" 

Activities

taken

taken

2017-05-28 05:17

reporter   ~0056976

Hello :-)?
Anyone there?

dregad

dregad

2017-05-28 08:12

developer   ~0056978

There are several issues around resolutions in relation to status. They will have to be addressed globally, see 0016054

Issue History

Date Modified Username Field Change
2017-05-02 06:37 taken New Issue
2017-05-28 05:17 taken Note Added: 0056976
2017-05-28 08:03 dregad Description Updated View Revisions
2017-05-28 08:03 dregad Steps to Reproduce Updated View Revisions
2017-05-28 08:12 dregad Assigned To => dregad
2017-05-28 08:12 dregad Status new => resolved
2017-05-28 08:12 dregad Resolution open => duplicate
2017-05-28 08:12 dregad Note Added: 0056978
2017-05-28 08:12 dregad Relationship added duplicate of 0016054
2017-06-10 14:05 atrol Status resolved => closed