View Issue Details

IDProjectCategoryView StatusLast Update
0022848mantisbtcsvpublic2017-05-21 03:41
Reporteritsupport Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0022848: Export to excel generates error
Description

Hi, When I use the export to excel button I get an xml in downloads
If I open that XML it generates an error

ERROR:
REASON: Bad Value
FILE: C:\Users\brve\Downloads\R10 (16).xml
GROUP: Cell
TAG: Data
VALUE: <p>100</p>

I changed the type of that field to string instead of numeric. Now I manage to open the excel (XML)
But All the string fields have the <p> </p> tags included now. See screenshot excel

We have used this function for many months with the setup as it but now it isn't working annymore.

Steps To Reproduce

Mantishub view Issues --> Excel Export --> Open in excel --> View <p> tags
Mantishub view Issues --> Excel Export --> Open in excel --> ERROR WHEN fields are numeric and <p> is included

TagsNo tags attached.

Relationships

duplicate of 0022428 closedvboctor CSV and Excel exports with markdown on 

Activities

itsupport

itsupport

2017-05-09 03:08

reporter  

export.png (29,760 bytes)   
export.png (29,760 bytes)   
ErrorLogfileExcel2016.png (11,962 bytes)   
ErrorLogfileExcel2016.png (11,962 bytes)   
ExcelPTags.png (89,742 bytes)   
ExcelPTags.png (89,742 bytes)   
atrol

atrol

2017-05-09 03:41

developer   ~0056811

You can disable Markdown as a workaround.

Issue History

Date Modified Username Field Change
2017-05-09 03:08 itsupport New Issue
2017-05-09 03:08 itsupport File Added: export.png
2017-05-09 03:08 itsupport File Added: ErrorLogfileExcel2016.png
2017-05-09 03:08 itsupport File Added: ExcelPTags.png
2017-05-09 03:41 atrol Assigned To => atrol
2017-05-09 03:41 atrol Status new => resolved
2017-05-09 03:41 atrol Resolution open => duplicate
2017-05-09 03:41 atrol Note Added: 0056811
2017-05-09 03:41 atrol Relationship added duplicate of 0022428
2017-05-09 03:42 atrol Priority urgent => normal
2017-05-09 03:42 atrol Severity major => minor
2017-05-21 03:41 atrol Status resolved => closed