View Issue Details

IDProjectCategoryView StatusLast Update
0023280mantisbtuipublic2017-09-03 18:41
Reportermcmo Assigned Toatrol  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.1.0 
Summary0023280: Searching for a user in manage_user_page.php is misleading
Description

There is no explanation about what can be entered in the Search field at the bottom left of the Manage Users page.
The label "Search" let me think that I could enter only part of the name or use jokers like "*" or "%".
Only after looking at the code, I understood that I have to enter either the exact Id (which means that this is pointless for a search function), the user name or the user email.
either change the label "search" or update the documentation.

Steps To Reproduce

1 - go to the manage users page
2 - type only a part of the name of one existing user
3 - Application Error 0000810 appears

TagsNo tags attached.

Relationships

duplicate of 0012677 closedatrol Please change a search option to manage users 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2017-08-30 09:48 mcmo New Issue
2017-08-30 10:31 atrol Assigned To => atrol
2017-08-30 10:31 atrol Status new => resolved
2017-08-30 10:31 atrol Resolution open => duplicate
2017-08-30 10:31 atrol Relationship added duplicate of 0012677
2017-09-03 18:41 vboctor Status resolved => closed