View Issue Details

IDProjectCategoryView StatusLast Update
0023361mantisbtuipublic2017-09-25 17:08
Reporternanzkie Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0023361: No Sidebar vertical overflow
Description

No vertical scrollbar when there are many plugin menu added in sidebar

TagsNo tags attached.

Relationships

duplicate of 0022688 closedatrol Menu items not clickable if plugins add too many of them 

Activities

nanzkie

nanzkie

2017-09-14 21:46

reporter  

mantis_sidebar.png (26,814 bytes)
mantis_sidebar.png (26,814 bytes)

Issue History

Date Modified Username Field Change
2017-09-14 21:46 nanzkie New Issue
2017-09-14 21:46 nanzkie File Added: mantis_sidebar.png
2017-09-15 02:15 atrol Assigned To => atrol
2017-09-15 02:15 atrol Status new => resolved
2017-09-15 02:15 atrol Resolution open => duplicate
2017-09-15 02:15 atrol Relationship added duplicate of 0022688
2017-09-25 17:08 atrol Status resolved => closed