View Issue Details

IDProjectCategoryView StatusLast Update
0023415mantisbtotherpublic2017-10-08 23:52
ReporterdidaquisAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformChromeOSWindowsOS Version10
Product Version2.5.1 
Target VersionFixed in Version 
Summary0023415: view_user_page: an unintended user change when press "Prev" button.
Description

On page "view_user_page" you can see a timeline of the user. When you press the button "Prev" for view tha activity of that user on the previos days, Mantis return the activity of MY user insted of selected user.

an unintended user change when press "Prev" button.

Steps To Reproduce
  • Open this link http://mantisbt.org/bugs/view_user_page.php?id=43721
  • Note that you are viewing the details of the user "dhanraj"
  • Click the button Prev within the section Timeline (located next to the date)
  • Now note you are viewing your activity insted of activy of user "dhanraj"
TagsNo tags attached.

Relationships

duplicate of 0023251 closedcproensa Timeline in view user page resets the user id after dates navigation 

Activities

didaquis

didaquis

2017-09-29 05:21

reporter   ~0057846

An example before and after do click on Prev button.



mantis1.JPG (46,656 bytes)
mantis1.JPG (46,656 bytes)
mantis2.JPG (42,213 bytes)
mantis2.JPG (42,213 bytes)

Issue History

Date Modified Username Field Change
2017-09-29 05:20 didaquis New Issue
2017-09-29 05:21 didaquis File Added: mantis1.JPG
2017-09-29 05:21 didaquis File Added: mantis2.JPG
2017-09-29 05:21 didaquis Note Added: 0057846
2017-09-29 05:36 atrol Assigned To => atrol
2017-09-29 05:36 atrol Status new => resolved
2017-09-29 05:36 atrol Resolution open => duplicate
2017-09-29 05:36 atrol Relationship added duplicate of 0023251
2017-10-08 23:52 vboctor Status resolved => closed