View Issue Details

IDProjectCategoryView StatusLast Update
0023831mantisbtldappublic2019-01-13 05:57
Reporterimq Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.9.0 
Summary0023831: Leading space of username should be trimmed when login
Description

Our installation is using LDAP authentication. If a leading space was input at the login prompt, MantisBT would treat the login as a new account and create accordingly.

TagsNo tags attached.

Relationships

duplicate of 0025097 acknowledged login username is not trimmed 

Activities

atrol

atrol

2018-12-19 03:28

developer   ~0061084

Closing this one, as the better description can be found in 0025097

Issue History

Date Modified Username Field Change
2018-01-11 21:33 imq New Issue
2018-12-19 03:26 atrol Relationship added has duplicate 0025097
2018-12-19 03:28 atrol Assigned To => atrol
2018-12-19 03:28 atrol Status new => resolved
2018-12-19 03:28 atrol Resolution open => fixed
2018-12-19 03:28 atrol Note Added: 0061084
2018-12-19 03:28 atrol Relationship replaced duplicate of 0025097
2019-01-02 17:27 vboctor Resolution fixed => duplicate
2019-01-13 05:57 atrol Status resolved => closed