View Issue Details

IDProjectCategoryView StatusLast Update
0023923mantisbthtmlpublic2018-02-06 21:17
ReporterCongo Bongo Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.10.0 
Summary0023923: List of problems is not visible in Internet Explorer 11
Description

The area is too small vertically and is visible small part of 1 line.

TagsNo tags attached.

Relationships

duplicate of 0022581 confirmed horizontal scrollbar ( sometimes ) on different webpages in IE 

Activities

atrol

atrol

2018-02-02 10:39

developer   ~0058720

Is this the issue you get 0022581 ?

Congo Bongo

Congo Bongo

2018-02-02 10:42

reporter   ~0058721

yes

atrol

atrol

2018-02-05 07:44

developer   ~0058755

Reopened since this seems to be no duplicate of 0022581 , see 0022581:0058753

atrol

atrol

2018-02-05 07:51

developer   ~0058756

Last edited: 2018-02-05 07:52

View 2 revisions

You wrote at 0022581:0058753

The filter has 0 records but with FF there are 13 rows. Logged in the same system with same user.

I was not able to reproduce your problem.

Are you complete sure that you are using exactly the same filter?

If so, provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • Exact version of PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
  • Do you see any errors or warnings in browser console ?
  • Do you see any errors or warnings in web server / PHP logs ?
Congo Bongo

Congo Bongo

2018-02-05 08:10

reporter   ~0058758

The filter is not changed. I logged for the first time from IE11, saw that list is too small and rows are partially visible, supposed that it can be different in other browser and logged with Firefox. I guess the filter is the same when I have not changed anything. Not sure which MantisBT is installed - where I can see the version?

atrol

atrol

2018-02-05 08:15

developer   ~0058759

Not sure which MantisBT is installed - where I can see the version?

It's displayed on Manage page.

Congo Bongo

Congo Bongo

2018-02-05 08:29

reporter   ~0058760

There was no filter changes but the project was different (empty). When switched to All Projects, Viewing Issues table shows all info. It seems only empty list has wrong height.

atrol

atrol

2018-02-05 09:08

developer   ~0058761

but the project was different (empty)

empty? I don't know how to choose an empty project. Can you explain?

It seems only empty list has wrong height.

So do you agree that we can close again this issue as a duplicate of 0022581 (minor visual issue) or is there any additional problem?

Congo Bongo

Congo Bongo

2018-02-05 09:12

reporter   ~0058762

Empty means that there are no issues and for that reason the list is blank.

Yes, it seems duplicate of 0022581

Issue History

Date Modified Username Field Change
2018-02-02 10:33 Congo Bongo New Issue
2018-02-02 10:39 atrol Status new => feedback
2018-02-02 10:39 atrol Note Added: 0058720
2018-02-02 10:42 Congo Bongo Note Added: 0058721
2018-02-02 10:42 Congo Bongo Status feedback => new
2018-02-02 10:44 atrol Assigned To => atrol
2018-02-02 10:44 atrol Status new => resolved
2018-02-02 10:44 atrol Resolution open => duplicate
2018-02-02 10:44 atrol Relationship added duplicate of 0022581
2018-02-05 07:42 atrol Relationship replaced related to 0022581
2018-02-05 07:44 atrol Assigned To atrol =>
2018-02-05 07:44 atrol Status resolved => new
2018-02-05 07:44 atrol Resolution duplicate => reopened
2018-02-05 07:44 atrol Note Added: 0058755
2018-02-05 07:51 atrol Status new => feedback
2018-02-05 07:51 atrol Note Added: 0058756
2018-02-05 07:52 atrol Note Edited: 0058756 View Revisions
2018-02-05 08:10 Congo Bongo Note Added: 0058758
2018-02-05 08:10 Congo Bongo Status feedback => new
2018-02-05 08:15 atrol Status new => feedback
2018-02-05 08:15 atrol Note Added: 0058759
2018-02-05 08:29 Congo Bongo Note Added: 0058760
2018-02-05 08:29 Congo Bongo Status feedback => new
2018-02-05 09:08 atrol Status new => feedback
2018-02-05 09:08 atrol Note Added: 0058761
2018-02-05 09:12 Congo Bongo Note Added: 0058762
2018-02-05 09:12 Congo Bongo Status feedback => new
2018-02-05 09:21 atrol Assigned To => atrol
2018-02-05 09:21 atrol Status new => resolved
2018-02-05 09:21 atrol Resolution reopened => duplicate
2018-02-05 09:21 atrol Relationship replaced duplicate of 0022581
2018-02-06 21:17 vboctor Status resolved => closed