View Issue Details

IDProjectCategoryView StatusLast Update
0023976mantisbtldappublic2018-02-22 17:09
Reporteraborderon Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.11.1 
Summary0023976: Ldap with local accounts
Description

Hello,

I just configured LDAP authentication and it works fine.

However, I no longer have the ability to create local accounts for users outside my company.

can you tell me if there is an opportunity to solve this problem ?

TagsNo tags attached.

Relationships

duplicate of 0013030 acknowledged Allow for multiple authentication mechanisms 

Activities

atrol

atrol

2018-02-13 13:22

developer   ~0058852

Known feature request, see 0013030

The functionality could also be implemented as a plugin, see this example for how it works in principle
https://github.com/mantisbt-plugins/SampleAuth

Issue History

Date Modified Username Field Change
2018-02-13 12:31 aborderon New Issue
2018-02-13 13:22 atrol Assigned To => atrol
2018-02-13 13:22 atrol Status new => resolved
2018-02-13 13:22 atrol Resolution open => duplicate
2018-02-13 13:22 atrol Note Added: 0058852
2018-02-13 13:22 atrol Relationship added duplicate of 0013030
2018-02-13 13:22 atrol Severity block => feature
2018-02-22 17:09 atrol Status resolved => closed