View Issue Details

IDProjectCategoryView StatusLast Update
0024036mantisbtemailpublic2018-11-30 02:00
ReporterdregadAssigned Todregad 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0024036: Upgrade PHPMailer to 6.0
Description

PHPMailer 5.2.x is no longer being supported for feature updates, and will only be receiving security updates.

PHPMailer 6.0 has been released in August 2017, the latest release is 6.0.3 (January 2018). It requires PHP 5.5, in-line with our requirements. We should upgrade the library to benefit from the latest improvements and ensure continued support moving forward.

TagsNo tags attached.

Relationships

duplicate of 0024990 resolveddregad Update PHPMailer to 6.0.6 

Activities

dregad

dregad

2018-11-19 05:27

developer   ~0060979

Can't believe I duplicated my own issue... and the worst thing is, when I created 0024990 I actually had this one opened on screen :-/

atrol

atrol

2018-11-19 05:58

developer   ~0060980

Too many things in your head at the same time ...

Issue History

Date Modified Username Field Change
2018-02-22 19:35 dregad New Issue
2018-02-22 19:35 dregad Status new => assigned
2018-02-22 19:35 dregad Assigned To => dregad
2018-03-04 00:41 vboctor Target Version 2.12.0 => 2.13.0
2018-03-31 20:06 vboctor Target Version 2.13.0 => 2.14.0
2018-04-29 19:27 vboctor Target Version 2.14.0 => 2.15.0
2018-06-06 00:43 vboctor Target Version 2.15.0 => 2.16.0
2018-07-30 05:32 atrol Target Version 2.16.0 => 2.17.0
2018-09-04 01:27 vboctor Target Version 2.17.0 => 2.18.0
2018-10-16 23:45 vboctor Target Version 2.18.0 => 2.19.0
2018-11-18 17:46 atrol Status assigned => resolved
2018-11-18 17:46 atrol Resolution open => duplicate
2018-11-18 17:46 atrol Relationship added duplicate of 0024990
2018-11-18 17:46 atrol Target Version 2.19.0 =>
2018-11-19 05:27 dregad Note Added: 0060979
2018-11-19 05:58 atrol Note Added: 0060980
2018-11-30 02:00 atrol Status resolved => closed