View Issue Details

IDProjectCategoryView StatusLast Update
0024083mantisbtGeneralpublic2018-03-18 17:44
Reporterckrath Assigned Toatrol  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
PlatformWindowsOSServer 2012 R2 
Summary0024083: SMTP authentication problem
Description

I have setup MantisBT with PostgreSQL database. Everything working fine except Email notification.
My SMTP settings are as below.
The password starts with '#' character. Is that a problem. Another application is already working with this SMTP configuration.

SMTP log as below:
2018-03-08 09:27 IST MAIL email_api.php:1396 email_send() ERROR: Message could not be sent - SMTP Error: Could not authenticate.

$g_enable_email_notification = ON;
$g_phpMailer_method = PHPMAILER_METHOD_SMTP;

$g_smtp_host = '...';
$g_smtp_port = 25;
$g_smtp_connection_mode = '';
$g_smtp_username = 'domain\user';
$g_smtp_password = '****'; #password starts with '#' character

$g_administrator_email = 'email@gmail.com';
$g_webmaster_email = 'email@gmail.com';
$g_from_email = 'email@gmail.com';
$g_return_path_email = 'email@gmail.com';
$g_from_name = 'Issue tracker';
$g_email_receive_own = OFF;
$g_allow_file_upload = ON;
$g_validate_email = ON;
$g_allow_blank_email = ON;
$g_email_send_using_cronjob = ON;

TagsNo tags attached.

Relationships

duplicate of 0024085 new SMTP authentication problem 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-03-07 23:37 ckrath New Issue
2018-03-08 13:17 SL-Gundam Assigned To => SL-Gundam
2018-03-08 13:17 SL-Gundam Status new => assigned
2018-03-08 13:17 SL-Gundam Status assigned => feedback
2018-03-08 13:17 SL-Gundam Assigned To SL-Gundam =>
2018-03-08 13:17 SL-Gundam Status feedback => new
2018-03-08 13:18 SL-Gundam Project Plugin - EmailReporting => mantisbt
2018-03-08 13:43 atrol Assigned To => atrol
2018-03-08 13:43 atrol Status new => resolved
2018-03-08 13:43 atrol Resolution open => duplicate
2018-03-08 13:43 atrol Relationship added duplicate of 0024085
2018-03-18 17:44 atrol Status resolved => closed