View Issue Details

IDProjectCategoryView StatusLast Update
0024287mantisbtsub-projectspublic2018-04-23 03:16
ReporterJose LozanoAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.12.0 
Target VersionFixed in Version 
Summary0024287: I want to manage in Mantis categories and sub-categories how can I do it?
Description

The objective is to create categories that depend on others (Sub-Categories). If I choose a category, it must open the options of the sub categories of that category and thus be able to select it. This is because I have many categories and wish to group them.

TagsNo tags attached.

Relationships

duplicate of 0006425 new Posibility to configure categories with sub categories 

Activities

Jose Lozano

Jose Lozano

2018-04-12 16:31

reporter   ~0059545

Excuse me, but I hope that this will serve to retro feed the answers given here to the cases. It seems to me a lack of respect, that the solution to my incident or requirement is to refer me to case 6425, when the solution to that case is "Please discuss on the mailing list if we should review our category list." This is called rallying the user. Thank you very much, but that is not my case and I think it does not enrich the use of Mantis

atrol

atrol

2018-04-12 16:50

developer   ~0059546

You are requesting a feature in MantisBT which is not available in current version.
If I understand right, you are requesting the same feature that another user requested before in 0006425.
Let me know, if your request is different from it.

We don't want to track the same request in different issues. It's better to have all discussion at one place. That's why we resolve the newer issue as a duplicate and set the reporter of the new issue to the monitoring list of the old issue.
So you will be notified whenever there should be a change of the issue.

This is our workflow to triage incoming issue https://www.mantisbt.org/wiki/doku.php/mantisbt:support_corner
This is certainly not

a lack of respect

Do you agree that I can set again to resolved?

Jose Lozano

Jose Lozano

2018-04-12 17:10

reporter   ~0059547

Please confirm me. That is to say that the solution to this requirement does not exist? If so, please inform and proceed to move the incident to a resolved state.

atrol

atrol

2018-04-13 02:12

developer   ~0059551

Last edited: 2018-04-13 02:13

View 2 revisions

That is to say that the solution to this requirement does not exist?

Right, Resolution of 0006425 is set to open.

Maybe using the following plugin is an option for you (use two custom fields instead of category and sub-category)
https://www.mantisbt.org/wiki/doku.php/mantisbt:plugins:linkedcustomfields
https://github.com/mantisbt-plugins/linked-custom-fields

Unfortunately this plugin does not work with MantisBT 2.x at the moment, but there is currently a user working on it, so maybe it can be used in a few days.
https://github.com/Maximus48p/linked-custom-fields

Issue History

Date Modified Username Field Change
2018-04-12 12:55 Jose Lozano New Issue
2018-04-12 16:24 atrol Assigned To => atrol
2018-04-12 16:24 atrol Status new => resolved
2018-04-12 16:24 atrol Resolution open => duplicate
2018-04-12 16:24 atrol Relationship added duplicate of 0006425
2018-04-12 16:31 Jose Lozano Status resolved => feedback
2018-04-12 16:31 Jose Lozano Resolution duplicate => reopened
2018-04-12 16:31 Jose Lozano Note Added: 0059545
2018-04-12 16:50 atrol Note Added: 0059546
2018-04-12 17:10 Jose Lozano Note Added: 0059547
2018-04-12 17:10 Jose Lozano Status feedback => assigned
2018-04-13 02:12 atrol Status assigned => resolved
2018-04-13 02:12 atrol Resolution reopened => duplicate
2018-04-13 02:12 atrol Note Added: 0059551
2018-04-13 02:13 atrol Note Edited: 0059551 View Revisions
2018-04-23 03:16 atrol Status resolved => closed