View Issue Details

IDProjectCategoryView StatusLast Update
0024357mantisbtcustom fieldspublic2018-05-13 16:53
Reporterninjatalo Assigned Toatrol  
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
OSWindows 
Product Version2.13.1 
Summary0024357: Changer format type DATE
Description

I have added a custom field "Fault Start Date" type date that appears as 'Y-m-d (see screenshot attached).

When reporting a new incident, I would like the drop-down menu for the month not to be in full but in digits => 'Y-m-d H:i:s'.

Is it possible and if so, how do we do it?

TagsNo tags attached.

Relationships

duplicate of 0008957 assignedsyncguru Date Selector for Custom Fields 

Activities

ninjatalo

ninjatalo

2018-04-25 03:53

reporter  

Fault Start Date.PNG (2,966 bytes)   
Fault Start Date.PNG (2,966 bytes)   
Fault Start Date 1.PNG (48,377 bytes)   
Fault Start Date 1.PNG (48,377 bytes)   
atrol

atrol

2018-04-29 11:19

developer   ~0059706

I am not complete sure if I understand what you want.

The DATE type can't be used for it, but you could use field type STRING and use a regex to validate the input.

ninjatalo

ninjatalo

2018-04-29 23:28

reporter   ~0059707

I created a custom DATE form as shown in Figure 2, but the returned data does not show the date and time as I want it, as shown in Figure 1. What I need is to create a custom field. DateTimePicker Is there a way to suggest it?

atrol

atrol

2018-04-30 04:06

developer   ~0059709

Still not sure if I understand right.
Is this one what you are asking for 0008957 ?

ninjatalo

ninjatalo

2018-05-03 00:50

reporter   ~0059724

I want to add date picker for custom date field

atrol

atrol

2018-05-03 02:18

developer   ~0059725

I want to add date picker for custom date field

Ok, so this is a duplicate of 0008957

Issue History

Date Modified Username Field Change
2018-04-25 03:53 ninjatalo New Issue
2018-04-25 03:53 ninjatalo File Added: Fault Start Date.PNG
2018-04-25 03:53 ninjatalo File Added: Fault Start Date 1.PNG
2018-04-29 11:19 atrol Status new => feedback
2018-04-29 11:19 atrol Note Added: 0059706
2018-04-29 23:28 ninjatalo Note Added: 0059707
2018-04-29 23:28 ninjatalo Status feedback => new
2018-04-30 04:06 atrol Status new => feedback
2018-04-30 04:06 atrol Note Added: 0059709
2018-05-03 00:50 ninjatalo Note Added: 0059724
2018-05-03 00:50 ninjatalo Status feedback => new
2018-05-03 02:17 atrol Assigned To => atrol
2018-05-03 02:17 atrol Status new => resolved
2018-05-03 02:17 atrol Resolution open => duplicate
2018-05-03 02:17 atrol Relationship added duplicate of 0008957
2018-05-03 02:18 atrol Note Added: 0059725
2018-05-13 16:53 atrol Status resolved => closed