View Issue Details

IDProjectCategoryView StatusLast Update
0024425mantisbtbugtrackerpublic2018-05-25 07:24
Reporterreguillo Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.14.0 
Summary0024425: clone and move a bug in one action
Description

Allow move functionality (move a bug to another project) inside the clone page
as a configurable functionality

TagsNo tags attached.

Relationships

duplicate of 0009072 new Not possible to create a clone in a different project 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-05-13 07:11 reguillo New Issue
2018-05-13 13:18 atrol Assigned To => atrol
2018-05-13 13:18 atrol Status new => resolved
2018-05-13 13:18 atrol Resolution open => duplicate
2018-05-13 13:18 atrol Relationship added duplicate of 0009072
2018-05-25 07:24 atrol Status resolved => closed