View Issue Details

IDProjectCategoryView StatusLast Update
0024427mantisbtuipublic2018-05-15 01:45
ReporterRyuAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version2.14.0 
Target VersionFixed in Version 
Summary0024427: Layout change on the default registration screen
Description

Hi,

As for adding custom items newly, is there any tips or tool to be able to be sorting anywhere?

System enviroment I am testing is below;
・Windows Server 2016 Essentials
・IIS 10
・PHP ver.7.2.5 x64 edtion
・MantisBT ver.2.14.0
・SQL Server 2016 Express Advanced SP1
・SQL Server Management Studio 17.4

P.S,
Can I talk with you by Japanese on this forum?

Kind regards,
Ryu

TagsNo tags attached.

Relationships

duplicate of 0011385 new Put custom fields on top of the report page (before category) 

Activities

dregad

dregad

2018-05-14 04:08

developer   ~0059779

Hello

Can I talk with you by Japanese on this forum?

Unfortunately not, sorry. You're stuck with English here.

As for your question, it is not really clear what you want to do, can you please explain ?

Ryu

Ryu

2018-05-15 01:00

reporter   ~0059786

Hi,

For example, if I made a custom item "AAA" of integer type newly, is it to set on the top of the registration screen?

Kind regards,
Ryu

atrol

atrol

2018-05-15 01:45

developer   ~0059787

This is not possible out of the box, see duplicate 0011385.

Issue History

Date Modified Username Field Change
2018-05-14 01:43 Ryu New Issue
2018-05-14 04:08 dregad Status new => feedback
2018-05-14 04:08 dregad Note Added: 0059779
2018-05-15 01:00 Ryu Note Added: 0059786
2018-05-15 01:00 Ryu Status feedback => new
2018-05-15 01:45 atrol Assigned To => atrol
2018-05-15 01:45 atrol Status new => resolved
2018-05-15 01:45 atrol Resolution open => duplicate
2018-05-15 01:45 atrol Note Added: 0059787
2018-05-15 01:45 atrol Relationship added duplicate of 0011385