View Issue Details

IDProjectCategoryView StatusLast Update
0024468mantisbtfilterspublic2018-05-31 11:45
Reportergcell Assigned Toatrol  
PrioritynormalSeverityminorReproducibilitysometimes
Status closedResolutionduplicate 
Product Version2.14.0 
Summary0024468: Bad visualization of scroll bar in bug view
Description

In the page of bug view, if the filter doesn't match with any records, the window appear with the scroll bar although I enlarge the window itself as much as I can...

TagsNo tags attached.

Relationships

duplicate of 0022581 confirmed horizontal scrollbar ( sometimes ) on different webpages in IE 

Activities

gcell

gcell

2018-05-21 10:06

reporter  

Schermata150.png (58,344 bytes)   
Schermata150.png (58,344 bytes)   
atrol

atrol

2018-05-21 10:17

developer   ~0059889

See duplicate 0022581 there is no problem when using Firefox, Safari or Chrom, but just a IE/Edge issue.

gcell

gcell

2018-05-21 10:25

reporter   ~0059891

Thank you. I understand it is a "non problem", but in our company, for specific policy, we can use only IE....

Issue History

Date Modified Username Field Change
2018-05-21 10:06 gcell New Issue
2018-05-21 10:06 gcell File Added: Schermata150.png
2018-05-21 10:16 atrol Assigned To => atrol
2018-05-21 10:16 atrol Status new => resolved
2018-05-21 10:16 atrol Resolution open => duplicate
2018-05-21 10:16 atrol Relationship added duplicate of 0022581
2018-05-21 10:17 atrol Note Added: 0059889
2018-05-21 10:25 gcell Note Added: 0059891
2018-05-31 11:45 atrol Status resolved => closed