View Issue Details

IDProjectCategoryView StatusLast Update
0024484mantisbtbugtrackerpublic2018-06-04 09:07
ReporterStevenH Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.14.0 
Summary0024484: Markdown quoting rendered with broken HTML seems not to be solved
Description

HTML is not rendered in my Matis installation, even 0024233 says issue is fixed.
Any ideas?

I am using HTML tags ul>, li>, br>

<ul>
<li> test <br> test 2 </li>

TagsNo tags attached.

Relationships

duplicate of 0024241 assigneddregad $g_html_valid_tags are not rendered if Markdown is enabled 

Activities

atrol

atrol

2018-05-25 07:23

developer   ~0059935

HTML is not rendered in my Matis installation, even 0024233 says issue is fixed.

0024233 is about Markdown quoting , this is fixed.

You are talking about 0024241 which is not fixed.

Issue History

Date Modified Username Field Change
2018-05-25 05:22 StevenH New Issue
2018-05-25 07:23 atrol Note Added: 0059935
2018-05-25 07:23 atrol Assigned To => atrol
2018-05-25 07:23 atrol Status new => resolved
2018-05-25 07:23 atrol Resolution open => duplicate
2018-05-25 07:23 atrol Relationship added duplicate of 0024241
2018-06-04 09:07 atrol Status resolved => closed