View Issue Details

IDProjectCategoryView StatusLast Update
0024527mantisbtplug-inspublic2018-06-22 02:40
ReporterRuzhelovich VladimirAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Platform2.8.0OSUbuntuOS Version16.04.3 LTS
Product Version2.12.1 
Target VersionFixed in Version 
Summary0024527: The plugin MantisCoreFormatting does not work
Description

Text formatting does not work

TagsNo tags attached.

Relationships

duplicate of 0024241 assigneddregad $g_html_valid_tags are not rendered if Markdown is enabled 

Activities

Ruzhelovich Vladimir

Ruzhelovich Vladimir

2018-06-06 22:48

reporter  

is_work.png (8,495 bytes)
is_work.png (8,495 bytes)
not work.png (7,732 bytes)
not work.png (7,732 bytes)
Ruzhelovich Vladimir

Ruzhelovich Vladimir

2018-06-06 22:51

reporter   ~0060022

Mantis version is MantisBT 2.15.0

atrol

atrol

2018-06-07 01:47

developer   ~0060023

Changed version to 2.12.1 as the issue has been introduced when fixing 0024186

Ruzhelovich Vladimir

Ruzhelovich Vladimir

2018-06-07 02:38

reporter   ~0060024

Ok.
Thanks!

Issue History

Date Modified Username Field Change
2018-06-06 22:48 Ruzhelovich Vladimir New Issue
2018-06-06 22:48 Ruzhelovich Vladimir File Added: is_work.png
2018-06-06 22:48 Ruzhelovich Vladimir File Added: not work.png
2018-06-06 22:51 Ruzhelovich Vladimir Note Added: 0060022
2018-06-06 23:20 vboctor Product Version => 2.15.0
2018-06-06 23:20 vboctor Target Version => 2.15.1
2018-06-07 01:45 atrol Product Version 2.15.0 => 2.12.1
2018-06-07 01:47 atrol Assigned To => atrol
2018-06-07 01:47 atrol Status new => resolved
2018-06-07 01:47 atrol Resolution open => duplicate
2018-06-07 01:47 atrol Note Added: 0060023
2018-06-07 01:47 atrol Relationship added duplicate of 0024241
2018-06-07 01:48 atrol Target Version 2.15.1 =>
2018-06-07 02:38 Ruzhelovich Vladimir Note Added: 0060024
2018-06-22 02:40 atrol Status resolved => closed