View Issue Details

IDProjectCategoryView StatusLast Update
0024550mantisbtplug-inspublic2018-07-05 17:29
ReporterRubisnelAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0024550: Avatars without using Gravatar
Description

Hola soy nuevo en el uso del MantisBT acabo de instalar la versión 2.15.0 y me parece una excelente herramienta quisiera que me diga si dispone de algún plugins que me le permita a los usuarios agregar un avatar y no usando gravatar ya que no todos disponen de internet. Si es posible me expliquen como hacerlo.

TagsNo tags attached.

Relationships

duplicate of 0008257 acknowledged store avatar local 

Activities

atrol

atrol

2018-06-18 15:32

developer   ~0060102

English please!

There is no such functionality in core, see 0008257 but there is an event to display avatars, see 0013788

0023392 is an example where a user implemented a Mantis LDAP Avatar plugin

Rubisnel

Rubisnel

2018-06-18 15:38

reporter   ~0060103

thank you very much

Issue History

Date Modified Username Field Change
2018-06-18 15:10 Rubisnel New Issue
2018-06-18 15:32 atrol Assigned To => atrol
2018-06-18 15:32 atrol Status new => resolved
2018-06-18 15:32 atrol Resolution open => duplicate
2018-06-18 15:32 atrol Note Added: 0060102
2018-06-18 15:32 atrol Relationship added duplicate of 0008257
2018-06-18 15:34 atrol Summary Avataras => Avatars without using Gravatar
2018-06-18 15:38 Rubisnel Note Added: 0060103
2018-06-20 06:56 dregad Note View State: 0060103: public
2018-07-05 17:29 atrol View Status private => public
2018-07-05 17:29 atrol Status resolved => closed