View Issue Details

IDProjectCategoryView StatusLast Update
0024574mantisbtuipublic2019-02-03 11:00
Reporterjasonrumney Assigned Tocproensa  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version2.15.0 
Summary0024574: Collapsed Filters show duplicate search and selection fields
Description

On View Issues page, it is possible to collapse the Filters section at the top of the page.

Doing this results in the Search field and filter selection field being moved into the "Filters" title bar to further collapse the section, but the footer containing these fields in the expanded view is still visible, which makes them redundant.

Steps To Reproduce
  1. Browse https://www.mantisbt.org/bugs/view_all_bug_page.php
  2. Press the inverted caret to the right of the blue Filters bar near the top of the page
  3. Observe duplicate fields created in the blue bar, and remaining in the grey bar which is now immediately below.
TagsNo tags attached.

Relationships

duplicate of 0025109 closedcproensa Filter widget does not hide botton bar when collapsed 
related to 0020102 closedsyncguru Support switching saved filters and free text search when filter box is collapsed 

Activities

cproensa

cproensa

2019-01-23 19:18

developer   ~0061290

Fixed in 0025109

Issue History

Date Modified Username Field Change
2018-06-29 02:40 jasonrumney New Issue
2018-06-29 03:15 atrol Relationship added related to 0020102
2019-01-23 19:17 cproensa Relationship added duplicate of 0025109
2019-01-23 19:18 cproensa Assigned To => cproensa
2019-01-23 19:18 cproensa Status new => resolved
2019-01-23 19:18 cproensa Resolution open => duplicate
2019-01-23 19:18 cproensa Note Added: 0061290
2019-02-03 11:00 atrol Status resolved => closed