View Issue Details

IDProjectCategoryView StatusLast Update
0024644mantisbtuipublic2018-09-04 01:23
ReporterdregadAssigned Todregad 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version2.17.0Fixed in Version2.17.0 
Summary0024644: Footer displays behind sidebar on bug_actiongroup.php
Description

See attached screenshot.

This is caused by invalid HTML on the page.

TagsNo tags attached.

Activities

dregad

dregad

2018-08-02 06:06

developer  

dregad

dregad

2018-08-02 07:31

developer   ~0060348

PR https://github.com/mantisbt/mantisbt/pull/1377

Related Changesets

MantisBT: master d0d6b012

2018-08-02 07:29:24

dregad


Committer: atrol Details Diff
Uniformize display of failed group updates

Standard and custom bug group actions did not provide the same user
experience when displaying error messages. bug_actiongroup.php displays
errors in a table, while bug_actiongroup_ext.php prints them with <p>
elements.

This commit refactors the display code on both pages, by moving it to a
new API function bug_group_action_print_results().

Also fixes an issue with the page footer, which was displayed behind the
sidebar due to invalid HTML.

Fixes 0024643, 0024644
Affected Issues
0024643, 0024644
mod - bug_actiongroup.php Diff File
mod - bug_actiongroup_ext.php Diff File
mod - core/bug_group_action_api.php Diff File

Issue History

Date Modified Username Field Change
2018-08-02 06:06 dregad New Issue
2018-08-02 06:06 dregad Status new => assigned
2018-08-02 06:06 dregad Assigned To => dregad
2018-08-02 06:06 dregad File Added: screenshot-20180802-1204.png
2018-08-02 07:31 dregad Note Added: 0060348
2018-08-09 03:57 atrol Changeset attached => MantisBT master d0d6b012
2018-08-09 03:57 dregad Status assigned => resolved
2018-08-09 03:57 dregad Resolution open => fixed
2018-08-09 03:57 dregad Fixed in Version => 2.17.0
2018-09-04 01:23 vboctor Status resolved => closed