View Issue Details

IDProjectCategoryView StatusLast Update
0024730mantisbtuipublic2018-09-18 14:56
ReporterMr.Bricodage Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.16.0 
Target VersionFixed in Version 
Summary0024730: Left sidebar elements are not visible if a lot of elements have to be displayed
Description

The left sidebar in 2.X is useful to provide access to plugins contents.

We use several plugins that display entries in sidebar nav-list.
The Mantis sidebar is not "scrollable" if the number of elements exceeds the sidebar maximum height.

Steps To Reproduce

Install a lot of plugin that are displayed in the left sidebar

OR

resize the browser window with a height inferior to the left sidebar height

Additional Information

The problem can be seen if you resize the browser window with a height inferior to the left sidebar height

TagsNo tags attached.

Relationships

duplicate of 0022688 closedatrol Menu items not clickable if plugins add too many of them 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-09-03 10:20 Mr.Bricodage New Issue
2018-09-03 10:41 atrol Assigned To => atrol
2018-09-03 10:41 atrol Status new => resolved
2018-09-03 10:41 atrol Resolution open => duplicate
2018-09-03 10:41 atrol Relationship added duplicate of 0022688
2018-09-18 14:56 atrol Status resolved => closed