View Issue Details

IDProjectCategoryView StatusLast Update
0002481mantisbtbugtrackerpublic2014-10-02 18:21
ReporterNarcissus Assigned Tograngeway  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0002481: Print Summary Doesn't Provide 'Page Links'
Description

If I filter view_all_bug_page to limit the number of bugs shown, but there are more than that number of bugs, links are provided to go to the "next page" of bugs (through the f_page_number field). This option isn't provided in print_all_bug_page, though, so even though I have limited the number of bugs, I may miss some, and can't get to them without increasing the filter count limit.

TagsNo tags attached.

Relationships

child of 0004181 closed Features in Mantis 1.1 release 

Activities

grangeway

grangeway

2014-09-22 15:43

reporter   ~0041277

This issue appears to be fixed in the latest releases of mantis

If I have a filter showing 20 issues per page, and go to the print all bug page, I get all XXXX issues listed, so it seems that the problem described here no longer applies.

We may have a new problem here that the print all bug page now generates a large file/slow if a user access the page with an 'ANY' filter.

Issue History

Date Modified Username Field Change
2004-08-09 05:14 jlatour Status new => acknowledged
2004-08-09 05:14 jlatour Relationship added child of 0004181
2014-09-22 15:43 grangeway Note Added: 0041277
2014-09-22 15:43 grangeway Status acknowledged => resolved
2014-09-22 15:43 grangeway Resolution open => unable to reproduce
2014-09-22 15:43 grangeway Assigned To => grangeway
2014-10-02 18:21 atrol Status resolved => closed