View Issue Details

IDProjectCategoryView StatusLast Update
0024841mantisbtemailpublic2018-10-22 03:16
Reportergianluca.leoAssigned Toatrol 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0024841: Custom email address on resolved issues
Description

Hello how can I enter an e-mail field in the resolution of the issues page to which the email should be sent with the resolution of the issues. sorry for my bad english

TagsNo tags attached.

Relationships

duplicate of 0012949 new Plugin to forward issue to external mail address 

Activities

atrol

atrol

2018-10-11 10:13

developer   ~0060785

Please check if your request is covered by 0012949

gianluca.leo

gianluca.leo

2018-10-11 11:40

reporter   ~0060791

Hello my idea would be able to send a copy of the anomaly to the email address inserted in the input box when you click on the "Risolvi" button as an attachment screen



forward.png (2,903 bytes)
forward.png (2,903 bytes)
atrol

atrol

2018-10-12 02:16

developer   ~0060794

From what I understand, your request is covered by 0012949, so closing this one as a duplicate.

Independent from that, keep in mind that the content of the e-mail sent to external users is based on your current access rights.
So you might sent information that should not be visible (e.g. private notes).
To have better access control, you could create standard Mantis users and use the Send a Reminder or @ mentions to send e-mails.

Issue History

Date Modified Username Field Change
2018-10-11 10:02 gianluca.leo New Issue
2018-10-11 10:13 atrol Status new => feedback
2018-10-11 10:13 atrol Note Added: 0060785
2018-10-11 11:40 gianluca.leo File Added: forward.png
2018-10-11 11:40 gianluca.leo Note Added: 0060791
2018-10-11 11:40 gianluca.leo Status feedback => new
2018-10-12 02:16 atrol Assigned To => atrol
2018-10-12 02:16 atrol Status new => resolved
2018-10-12 02:16 atrol Resolution open => duplicate
2018-10-12 02:16 atrol Note Added: 0060794
2018-10-12 02:16 atrol Relationship added duplicate of 0012949
2018-10-22 03:16 atrol Status resolved => closed