View Issue Details

IDProjectCategoryView StatusLast Update
0025379mantisbtmarkdownpublic2019-02-03 11:00
Reportertruefriend-czAssigned Toatrol 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
PlatformPC / Notebook / LaptopOSWindows / Linux / AndroidOS VersionW.10 / Lin.Mint
Product Version2.19.0 
Target VersionFixed in Version 
Summary0025379: Code in decription replacing html chars
Description

Hi. I found error. After sending new or reply for tickets/report then replacing html strings.

I am not will take screenshot but do you show on https://mantisbt.org/bugs/view.php?id=25377#c61286

Steps To Reproduce

Step-by-Step, yes!

  1. going to Mantis
  2. login to Mantis
  3. going to write report, or reply on ticket
  4. adding 3 uper dots for adding code section
    4b. paste code (no Italian Pasta Ravioli)
  5. adding 3 uper dots for ending code section
  6. Click on button for public.
  7. Show my ticket/report nad now i see it!!!
  8. I am sad. Very sad. But I do not worry.
  9. Do not panic!!! Going to this place and write this report. Yes. I am happy, maybe +10%.
TagsNo tags attached.

Relationships

duplicate of 0024628 assigneddregad When i have markdown enabled quotes are messed up 

Activities

atrol

atrol

2019-01-24 02:30

developer   ~0061293

Will be fixed if related/duplicate 0024628 is fixed.

Issue History

Date Modified Username Field Change
2019-01-23 20:56 truefriend-cz New Issue
2019-01-24 02:30 atrol Category scripting => markdown
2019-01-24 02:30 atrol Assigned To => atrol
2019-01-24 02:30 atrol Status new => resolved
2019-01-24 02:30 atrol Resolution open => duplicate
2019-01-24 02:30 atrol Note Added: 0061293
2019-01-24 02:30 atrol Relationship added duplicate of 0024628
2019-02-03 11:00 atrol Status resolved => closed