View Issue Details

IDProjectCategoryView StatusLast Update
0025459mantisbtemailpublic2019-02-24 06:41
Reportertombcat Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.18.0 
Target VersionFixed in Version 
Summary0025459: Email on selected categories
Description

Hi,
I wonder if there is a possibility to send email to all users included in project, when special category is selected.

For example:
category1 - do nothing
category2- do nothing
category3- when this category is selected send email to all users in that project.
category4- do nothing

TagsNo tags attached.

Relationships

duplicate of 0005275 acknowledged Category Owners/E-Mail 

Activities

atrol

atrol

2019-02-08 07:54

developer   ~0061452

Not possible out of the box, see 0005275

Issue History

Date Modified Username Field Change
2019-02-08 07:28 tombcat New Issue
2019-02-08 07:54 atrol Assigned To => atrol
2019-02-08 07:54 atrol Status new => resolved
2019-02-08 07:54 atrol Resolution open => duplicate
2019-02-08 07:54 atrol Note Added: 0061452
2019-02-08 07:54 atrol Relationship added duplicate of 0005275
2019-02-24 06:41 atrol Status resolved => closed