View Issue Details

IDProjectCategoryView StatusLast Update
0025691mantisbtbugtrackerpublic2019-04-21 02:54
ReporterthE_iNviNciblE Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.20.0 
Target VersionFixed in Version 
Summary0025691: UTF8_mb4 allows unicode emoji's without own grafics
Description

Supporting this feature would be nice to support this in the input fields "name" and "description" while open a new bug "bug_report_page.php" and while editing a bug.

https://unicode.org/emoji/charts/full-emoji-list.html#1f600
http://www.sonderzeichen.de/Emoticons-Alphabet.html

https://everipedia.org/wiki/lang_en/UTF-8/

TagsNo tags attached.

Relationships

duplicate of 0020431 assigneddregad Use utf8mb4 charset for new MySQL installations 

Activities

thE_iNviNciblE

thE_iNviNciblE

2019-04-11 17:09

reporter   ~0061897

look at this: https://www.w3schools.com/charsets/ref_utf_symbols.asp this is broken, ♠ ☎☹

thE_iNviNciblE

thE_iNviNciblE

2019-04-11 17:10

reporter   ~0061898

����

thE_iNviNciblE

thE_iNviNciblE

2019-04-11 17:11

reporter   ~0061899

https://www.w3schools.com/charsets/ref_emoji_smileys.asp

in source browser firefox dev-tools it should look, like this.



thE_iNviNciblE

thE_iNviNciblE

2019-04-11 17:13

reporter  

atrol

atrol

2019-04-11 17:18

developer   ~0061900

This will work after 0020431 is implemented.

thE_iNviNciblE

thE_iNviNciblE

2019-04-11 19:26

reporter   ~0061903

please higher the rate security level of posts... security blocking for posting 10 items.



thE_iNviNciblE

thE_iNviNciblE

2019-04-11 19:28

reporter   ~0061904

@atrol look in this page - cool reference https://www.w3schools.com/charsets/ref_emoji_smileys.asp (you can copy and paste the symbol in mantis for testing)

atrol

atrol

2019-04-13 06:06

developer   ~0061921

please higher the rate security level of posts... security blocking for posting 10 items.

This is a measure to minimize our cleanup effort for spamming reporters that we are encountering from time to time.
Sorry, this will not be changed,

atrol

atrol

2019-04-13 06:07

developer   ~0061922

Last edited: 2019-04-13 06:07

View 2 revisions

Resolving as duplicate, as implemantation of 0020431 will fix the issue.

Issue History

Date Modified Username Field Change
2019-04-11 16:48 thE_iNviNciblE New Issue
2019-04-11 17:09 thE_iNviNciblE Note Added: 0061897
2019-04-11 17:10 thE_iNviNciblE Note Added: 0061898
2019-04-11 17:11 thE_iNviNciblE File Added: 2019-04-11 23_10_42-Entwicklerwerkzeuge - HTML Smiley Emoji - https___www.w3schools.com_charsets_ref.png
2019-04-11 17:11 thE_iNviNciblE Note Added: 0061899
2019-04-11 17:13 thE_iNviNciblE File Added: 2019-04-11 23_13_24-0025691_ UTF8_mb4 allows unicode emoji's without own grafics - MantisBT.png
2019-04-11 17:17 atrol Relationship added related to 0020431
2019-04-11 17:18 atrol Note Added: 0061900
2019-04-11 19:26 thE_iNviNciblE File Added: 2019-04-11 23_14_37-MantisBT.png
2019-04-11 19:26 thE_iNviNciblE Note Added: 0061903
2019-04-11 19:28 thE_iNviNciblE Note Added: 0061904
2019-04-13 06:06 atrol Note Added: 0061921
2019-04-13 06:07 atrol Assigned To => atrol
2019-04-13 06:07 atrol Status new => resolved
2019-04-13 06:07 atrol Resolution open => duplicate
2019-04-13 06:07 atrol Note Added: 0061922
2019-04-13 06:07 atrol Relationship replaced duplicate of 0020431
2019-04-13 06:07 atrol Note Edited: 0061922 View Revisions
2019-04-21 02:54 vboctor Status resolved => closed