View Issue Details

IDProjectCategoryView StatusLast Update
0025790mantisbtuipublic2019-06-03 16:35
ReporterAnsgar Arbeiter Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version2.20.0 
Summary0025790: highlight active filters
Description

look at the attached screenshot, start the stop watch and see how long it takes to find the active filter.
i suggest to highlight active filter entries, e.g. by yellow background.

also, i would suggest to either have space between the filter rows or a thicker line or alter the row color (have filter name row and filter input row with same color) to make it easyer to recognize which input field belongs to which filter caption (especially in the middle).
even better to have different pastel colors for each filter to quicker find again an often used filter.

TagsNo tags attached.

Relationships

duplicate of 0021833 new Highlight or emphasize the set filters in the filter form for easier visual recognition of what's being filtered 

Activities

Ansgar Arbeiter

Ansgar Arbeiter

2019-05-24 11:39

reporter  

Filter.png (33,133 bytes)   
Filter.png (33,133 bytes)   
Ansgar Arbeiter

Ansgar Arbeiter

2019-05-24 12:37

reporter  

ActiveFilterColored.png (34,400 bytes)   
ActiveFilterColored.png (34,400 bytes)   
Ansgar Arbeiter

Ansgar Arbeiter

2019-05-24 12:48

reporter   ~0062135

i separated 2nd part: 0025794

Issue History

Date Modified Username Field Change
2019-05-24 11:39 Ansgar Arbeiter New Issue
2019-05-24 11:39 Ansgar Arbeiter File Added: Filter.png
2019-05-24 12:37 Ansgar Arbeiter File Added: ActiveFilterColored.png
2019-05-24 12:48 Ansgar Arbeiter Note Added: 0062135
2019-05-24 16:28 atrol Assigned To => atrol
2019-05-24 16:28 atrol Status new => resolved
2019-05-24 16:28 atrol Resolution open => duplicate
2019-05-24 16:28 atrol Relationship added duplicate of 0021833
2019-06-03 16:35 atrol Status resolved => closed